Forum Posting Error - RESOLVED

For the discussion of topics related to the conservation, cultivation, propagation and exhibition of cacti & other succulents.
Forum rules
For the discussion of topics related to the conservation, cultivation, propagation and exhibition of cacti & other succulents only.

Please respect all forum members opinions and if you can't make a civil reply, don't reply!
User avatar
Bill
BCSS Forum Administrator
Posts: 8268
Joined: 11 Jan 2007
Branch: None
Country: Wales
Role within the BCSS: Trustee
Location: Pwllheli North Wales
Contact:

Forum Posting Error - RESOLVED

Postby Bill » Tue Aug 29, 2017 8:28 pm

I am aware of an issue with posting and although I have researched and found a supposed solution it only seems to make matters worse. It appears that a change may have been made to the PHP database software and so is outside my remit, which means I am going to have to pass this on to Tony Mace and the hosting company.

Apologies for the inconvenience.

Bill

Forum Admiinstrator
User avatar
ralphrmartin
BCSS Member
Posts: 2004
Joined: 11 Jan 2007
Branch: SOUTH WALES
Country: UK
Role within the BCSS: Branch President
Location: Cardiff
Contact:

Re: Forum Posting Error

Postby ralphrmartin » Wed Aug 30, 2017 5:25 pm

This is a serious pain, as people can send you private messages, to which you cannot reply!

So, if you have sent someone a PM, and they don't reply - don't assume they are ignoring you! They may just be unable to get back in touch.

In the meantime, if you have the addressee's email address, I suggest you use that instead of a PM.
Ralph Martin
http://www.rrm.me.uk/Cacti/cacti.html

Members visiting the Llyn Peninsula are welcome to come and see my collection.

My Field Number Database is now hosted by the BCSS: see
http://www.fieldnos.bcss.org.uk
User avatar
ralphrmartin
BCSS Member
Posts: 2004
Joined: 11 Jan 2007
Branch: SOUTH WALES
Country: UK
Role within the BCSS: Branch President
Location: Cardiff
Contact:

Re: Forum Posting Error

Postby ralphrmartin » Thu Aug 31, 2017 6:44 pm

Quick workaround if you get this problem - it seems to be triggered by "unusual" characters - letters with accents, pound signs, and the like. If you replace any of those in the message, you will probably find you can send it.
Ralph Martin
http://www.rrm.me.uk/Cacti/cacti.html

Members visiting the Llyn Peninsula are welcome to come and see my collection.

My Field Number Database is now hosted by the BCSS: see
http://www.fieldnos.bcss.org.uk
User avatar
Bill
BCSS Forum Administrator
Posts: 8268
Joined: 11 Jan 2007
Branch: None
Country: Wales
Role within the BCSS: Trustee
Location: Pwllheli North Wales
Contact:

Re: Forum Posting Error

Postby Bill » Thu Aug 31, 2017 6:55 pm

Thanks Ralph,

Oddly not all characters cause it & is ok.
_______________________________________________________________________________
BCSS Trustee / Haworthiad Editor

Mainly Haworthia and Gasteria, a few other South African succulents and the odd spiky thing.

If you are in North Wales visitors are welcome PM/E-mail first and bring CAKE.
User avatar
ralphrmartin
BCSS Member
Posts: 2004
Joined: 11 Jan 2007
Branch: SOUTH WALES
Country: UK
Role within the BCSS: Branch President
Location: Cardiff
Contact:

Re: Forum Posting Error

Postby ralphrmartin » Fri Sep 01, 2017 5:54 pm

Ampersand is a standard ASCII character, the others aren't. :wink:
Ralph Martin
http://www.rrm.me.uk/Cacti/cacti.html

Members visiting the Llyn Peninsula are welcome to come and see my collection.

My Field Number Database is now hosted by the BCSS: see
http://www.fieldnos.bcss.org.uk
User avatar
Bill
BCSS Forum Administrator
Posts: 8268
Joined: 11 Jan 2007
Branch: None
Country: Wales
Role within the BCSS: Trustee
Location: Pwllheli North Wales
Contact:

Re: Forum Posting Error

Postby Bill » Fri Sep 01, 2017 7:45 pm

Learnt something new. (tu)
_______________________________________________________________________________
BCSS Trustee / Haworthiad Editor

Mainly Haworthia and Gasteria, a few other South African succulents and the odd spiky thing.

If you are in North Wales visitors are welcome PM/E-mail first and bring CAKE.
User avatar
Ivan
Registered Guest
Posts: 176
Joined: 16 Apr 2014
Branch: None
Country: Canada

Re: Forum Posting Error

Postby Ivan » Fri Sep 01, 2017 8:18 pm

ralphrmartin wrote:Quick workaround if you get this problem - it seems to be triggered by "unusual" characters - letters with accents, pound signs, and the like. If you replace any of those in the message, you will probably find you can send it.

ralphrmartin wrote:Ampersand is a standard ASCII character, the others aren't. :wink:

(symol for degres)C is also not accepted. :smile: I couldn't figure this one out. Thanks, Ralph, for pointing me in the ASCII direction.
User avatar
Peter
BCSS Member
Posts: 2462
Joined: 22 Mar 2007
Branch: SHREWSBURY
Country: UK
Role within the BCSS: Member
Location: Whitchurch, Shropshire

Re: Forum Posting Error

Postby Peter » Wed Sep 13, 2017 3:12 pm

Forum's going bonkers. Tried twice to post on the deals and bargains section. Fairly length spiel about bargains at Wilko's but it wouldn't accept it, with message saying that the posting wouldn't be accepted due to too few characters. I'm not really prepared to waste my time if the forum's unreliable.
User avatar
Bill
BCSS Forum Administrator
Posts: 8268
Joined: 11 Jan 2007
Branch: None
Country: Wales
Role within the BCSS: Trustee
Location: Pwllheli North Wales
Contact:

Re: Forum Posting Error

Postby Bill » Wed Sep 13, 2017 3:25 pm

Hi Peter,

Sorry about that we are working on a fix, but in the meantime just avoid using special characters and posts will work ie no pound signs etc.

We will be moving the forum to a new platform in the near future which should mean much better support and quicker resolution to any problems.

Bill
_______________________________________________________________________________
BCSS Trustee / Haworthiad Editor

Mainly Haworthia and Gasteria, a few other South African succulents and the odd spiky thing.

If you are in North Wales visitors are welcome PM/E-mail first and bring CAKE.
PeterW
Registered Guest
Posts: 89
Joined: 11 Sep 2011
Branch: None
Country: Spain
Role within the BCSS: Member
Location: Costa Blanca, Spain

Re: Forum Posting Error

Postby PeterW » Wed Sep 13, 2017 10:58 pm

Hi Bill - glad to learn you are working on it. As far as I know I have used no unusual characters however. But I will wait and see how it turns out.
Bought my first cactus in 1957 - Now retired and growing Mexican desert cacti in the sun.

Return to “The Cactus & Succulent Plant Forum”

Who is online

Users browsing this forum: Bing [Bot], Nick_G and 27 guests