login

For the discussion of topics related to the conservation, cultivation, propagation and exhibition of cacti & other succulents.
Forum rules
For the discussion of topics related to the conservation, cultivation, propagation and exhibition of cacti & other succulents only.

Please respect all forum members opinions and if you can't make a civil reply, don't reply!
Eric Williams
BCSS Member
Posts: 1433
Joined: 13 Feb 2009
Branch: SOUTH WALES
Country: UK

login

Post by Eric Williams » Sat May 18, 2019 10:19 pm

Hi, all seems well on laptop,but I cannot login on my ipad. Is there work around? This has happened after update. Cheers
User avatar
Greenlarry
Registered Guest
Posts: 798
Joined: 11 Jan 2007
Branch: None
Country: England
Location: Darlington UK
Contact:

Re: login

Post by Greenlarry » Sat May 18, 2019 11:28 pm

I find I'm logged in fine here, but if I click on Home rather than Board Index I get logged out. (Android phone)
Last edited by Greenlarry on Mon May 20, 2019 1:54 pm, edited 1 time in total.
You can take the boy out of the greenhouse, but you can't take the greenhouse out of the boy!
User avatar
el48tel
BCSS Member
Posts: 774
Joined: 04 Aug 2018
Branch: LEEDS
Country: UK
Role within the BCSS: Member

Re: login

Post by el48tel » Sun May 19, 2019 7:07 am

Not tried since the update but mine has always happened that way on the Cellphone but not the PC.
Continuing a journey of discovery as I grow cactus seeds and offsets, and discover all kinds of wonderful plants in Cactus Nurseries. Just love Echinopsis, Lithops, Aeoniums and Gymnocalycium .... and....and .... now discovering Rebutia (thought I'd never bother having lost one a winter ago) and Sulcorebutia and Aylostera .... from where did those Echinocereus plants arrive?
RogerF
BCSS Member
Posts: 66
Joined: 25 Apr 2011
Branch: EDENBRIDGE
Country: England
Role within the BCSS: Member

Re: login

Post by RogerF » Sun May 19, 2019 3:32 pm

Same here except not only am I required to log-in to access the home page it wont recognise my log-in details.
Nor could I post a reply here despite my name appearing as a user browsing this page.
Only by clicking on the link "If you're having trouble login in......" am I able to post this.
Teething problems I know but annoying none the less!
User avatar
Jim_Mercer
BCSS Member
Posts: 1846
Joined: 24 Feb 2011
Branch: LIVERPOOL
Country: UK
Role within the BCSS: Member
Location: Liverpool
Contact:

Re: login

Post by Jim_Mercer » Sun May 19, 2019 4:57 pm

I've not had any problems logging in with either Windows or Android so problem could be specific to device/browser
User avatar
ragamala
BCSS Member
Posts: 567
Joined: 28 Feb 2016
Branch: NORTH FYLDE
Country: UK

Re: login

Post by ragamala » Sun May 19, 2019 7:06 pm

On my main computer (chrome under windows10) the forum is fine but when switching to home the message comes up (site) requires username and password. My username and password are not accepted and the message repeats. On the same computer using edge there is no problem.

On my old laptop again using chrome the problem is same. Using Internet Explorer (OK this is old and under Vista) the forum basically has problems and doesn't show properly, and also accessing home gives same error plus message "Warning: This server is requesting that your username and password be sent in an insecure manner (basic authentication without a secure connection)."

On my mobile (Android 6.0 and up-to-date chrome) the forum is fine but trying to access the bcss home page also gives Authentication Required message and failure to recognise user name (the programme continues to the site home page but there is refusal to recognise login).

I hope this helps.
User avatar
Bill
BCSS Forum Administrator
Posts: 8367
Joined: 11 Jan 2007
Branch: None
Country: Wales
Role within the BCSS: Trustee
Location: Pwllheli North Wales
Contact:

Re: login

Post by Bill » Mon May 20, 2019 10:52 am

I am not experiencing any issues via android or Windows, I will investahet further.

Bill
_______________________________________________________________________________
BCSS Trustee / Haworthiad Editor

Mainly Haworthia and Gasteria, a few other South African succulents and the odd spiky thing.

If you are in North Wales visitors are welcome PM/E-mail first and bring CAKE.
User avatar
Chris L
BCSS Member
Posts: 1450
Joined: 11 Oct 2009
Branch: MANCHESTER
Country: England
Role within the BCSS: Member
Location: Lancashire, England
Contact:

Re: login

Post by Chris L » Mon May 20, 2019 11:41 am

Eric Williams wrote:
Sat May 18, 2019 10:19 pm
Hi, all seems well on laptop,but I cannot login on my ipad. Is there work around? This has happened after update. Cheers
Have you properly closed the tabs in the browser and cleared all the cookies?
User avatar
ragamala
BCSS Member
Posts: 567
Joined: 28 Feb 2016
Branch: NORTH FYLDE
Country: UK

Re: login

Post by ragamala » Mon May 20, 2019 12:29 pm

Bill wrote:
Mon May 20, 2019 10:52 am
I am not experiencing any issues via android or Windows, I will investahet further.

Bill
It's not necessarily a case Bill, as you probably know, of operating system, it's browser. Which browsers are you using? Presumably as web administrator you need and have multiple options available to check things out,

Alan
User avatar
ragamala
BCSS Member
Posts: 567
Joined: 28 Feb 2016
Branch: NORTH FYLDE
Country: UK

Re: login

Post by ragamala » Mon May 20, 2019 12:34 pm

[quote="Chris L" post_id=278953 time=1558348865 user_id=1428

Have you properly closed the tabs in the browser and cleared all the cookies?
[/quote]

I don't think the problem is related to this, Chris, as (per my earlier message) there was a problem with a browser I had never used before for the forum, and attempted access in one tab. Same with Edge on Windows 10.

I wouldn't know about Ipad, an expensive and hence mystery to me.
Post Reply